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Computing and ICT
are the new literacy
Information and Communications Technologies (ICT) are now part of the 
educational experience of children and teenagers in most parts of the 
world. Taught as a separate subject, as well as being embedded within the 
curriculum, Computing and ICT is increasingly regarded as a new literacy, 
alongside reading, writing and numeracy.

Digital Kids and Digital Teens are designed to introduce students to the 
key Computing concepts and ICT applications they need to use in order to 
acquire that literacy and to help them understand the impact of technology 
on our daily lives. The curriculum provides a framework in which Computing 
and ICT competences and practical skills can be developed within an 
environment that is appropriate for the age of the students.

38 years
working with technology in schools
> Serving the learning community

Binary Logic has been working actively with schools, universities and 
Ministries of Education around the world since 1982 and is well known for 
the quality of its educational resources and services. The company belongs 
to the MM Educational Group which was founded in 1974 and since then 
it has been dedicated to excellence in education. The founders of Binary 
Logic are educators who decided to incorporate technology early on as 
they saw the need for innovative ways and methods to enrich students’ 
learning experience. With Belt Study System and ELT SKILLS, we’ve made 
English language learning practical, fl exible and fun through learning 
experiences that are interactive and tailored to students’ specifi c needs. In 
today’s everchanging society, we are focusing on the subject of Computing 
and ICT in schools. Through our innovative curriculum and academic 
support we have become a worldwide leader.

> Our experience in school environments
We design complete solutions for real classroom conditions. The students’ 
needs determine the form of our educational material and with our 
extensive experience in educational technology we are well positioned to 
meet the challenges in a wide variety of school environments. There are 
thousands of schools and universities in Europe, the Middle East, Asia and 
Latin America using educational solutions created by Binary Logic.

binarylogic.net

mmedugroup.com



6 
LEVELS

6 
LEVELS

12 
LEVELS

Digital Kids
FOR PRIMARY SCHOOLS

eSkills 
FOR SCHOOLS

Digital Teens
FOR SECONDARY SCHOOLS

ICT SKILLS
FOR COLLEGES & UNIVERSITIES

Local education
with global standards

Contact us for custom 
localized editions

Student-centered 
learning through a fun, 
hands-on approach

Written and designed
by educators

Modern educational 
material that meets 
various learning styles

Fully graded and 
designed for schools

Content aligned to 
student needs in each 
age group

Activities based on 
school subjects in
each grade

Language in English 
edition is graded to 
facilitate non-native 
speakers

Available in several 
languages

Coding and robotics 
available in diff erent 
grades



Digital Kids Starter and Explorer are 
specifically created for very young learners!
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Grade 1

Grade 2

Grade 3 Grade 4 Grade 5 Grade 6

4

Digital Kids Grades 1-6
for Primary schools



Digital Teens 6 is entirely project-based and helps students practice 
the Computing and ICT skills they acquired in previous years.

Com
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Grade 7

Grade 10

Grade 12

Grade 8

Grade 11

Grade 9

5

Digital Kids Grades 1-6 Digital Teens Grades 7-12 
for Secondary schools
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6

Extra Online Material

International Standards
Digital Kids and Digital Teens follow the latest 
international Computing and ICT teaching standards

The International Society for Technology in Education (ISTE) completed 
a Seal of Alignment for Readiness review of Digital Kids, Digital Teens, 
eSkills and ICT Skills and determined that they provide an eff ective 
foundation for successfully acquiring the knowledge and applying the 
skills described by the ISTE Standards for Students.

>  The series take into 
consideration the 
competencies valued 
in Computing and ICT 
around the world. 

>  The curriculum is mapped 
against national standards 
and requirements in a 
number of countries.

>  The skills learned 
refl ect the performance 
standards in demand in an 
international context.

Suitable for international exam preparation

for example:

Digital Literacy Standard Curriculum



Grade 1
❹ Let’s type

1. �The notepad

2. �Letter and words

3. �Move around 

4. �Select and change a word

Grade 2
❷ I type a letter

1. �I start typing

2. �Change the font 

3. �Insert pictures

4. �Save and print

Grade 3
❸ My first article

1. �Work with text

2. �Give a title

3. �Make a list

4. �Check and save

Grade 4
❷ Working with text

1. �Format a paragraph

2. �Images - Advanced formatting 

3. �Spelling and grammar check 

4. �Print

Grade 5
❶ Creating a document

1. �Advanced formatting

2. �Search and replace

3. �Working with tables

4. �Document views

Grade 6
❶ Designing a document

1. �Presentation graphics

2. �Columns and tabs

3. �Header and footers

4. �The final touch

Com
puting and ICT  .  Sam

pler
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Curriculum Framework
Content curriculum and resources that are 
aligned with and support digital age learning

> �Designed specifically for 
young learners and teenagers 
incorporating the latest 
developments in pedagogy.

>� �Provides interesting real-life 
scenarios and activities to engage 
and motivate students.

> �Promotes key skills: collaboration, 
communication, teamwork, 
critical thinking, problem-solving 
and decision-making.

Spiral Curriculum
Following the spiral curriculum, students repeat 
the material at different grade levels, each time 
at a higher level of difficulty and in greater depth.
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8

Project-based learning
The Group Work section in Digital 
Kids 1-6 and the
Project Task in Digital Teens 7-12 
engage students through real life 
activities. Digital Teens 12 is entirely 
based on projects.

>  Cross-curricular activities based
on the school subjects of the 
same grade

>  Promotes collaboration
and group work

>  For the home or the computer lab

Flexibility
Digital Kids can be started at grade 
1, 2, 3 or 4.

The do you remember? section 
takes care of important knowledge 
that the students may have missed.

The Student’s Book and the 
supporting teaching resources 
accommodate the teacher’s 
teaching style.

Digital Kids Flyer

Digital Kids Flyer

Digital Kids Racer

Digital Kids Expert

Digital Teens 1

Modern educational material
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Students learn to gather and use 
information appropriately and 
ethically and use social tools 
responsibly and safely.

Learning all modern 
platforms and tools
Our digital world is not only 
Windows and Offi  ce. As with 
anything related to technology, 
new tools are emerging constantly.

Students learn how to work with 
diff erent kinds of platforms and 
tools to build real life computer 
skills. We want them to be able to 
adapt to change and be equipped 
to face their future life and work.

Imagine what technology will be 
like 5 or 10 years from now when 
your students will be completing 
their studies.

Our Computing and ICT curriculum covers a broad 
range of technologies and tools. The Other platforms
section at the end of each module shows some of the 
alternatives available.

A complete approach
to ICT skills
Digital Literacy is more than the 
ability to use a computer. Learning 
to collaborate with others and 
connect through technology are 
essential skills.

Thinking
Creativity, critical thinking,
problem-solving, decision-making 
and learning

Working
Communication and collaboration

Living
Digital citizenship, personal and 
social responsibility

Digital Kids Flyer

Digital Kids Genius

Communicator

Understanding and 
communicating ideas

Critical Thinker

Solving problems

Creator

Producing 
innovative work

Collaborator

Working
with others

Developing 21st Century Skills
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Apply coding skills to robotics 
for the new generation of kids 
and teenagers.

Programming - Coding - Robotics

Programming helps students understand and 
apply the fundamental principles and concepts 
of computing and computer science, including 
logic, algorithms and data representation. 

Our educational material follows a spiral, 
project-based approach based on the age and 
school grade of the students.

Programming is introduced at various 
stages and in various complexity both in 
primary and secondary grades with diff erent 
programming tools and languages. Robotics 
labs are supported with resources for diff erent 
educational robot kits and virtual platforms.

Learn how to code in: 
Logo
Small Basic
Scratch
Python
Visual Basic
HTML
MIT App Inventor

Short lessons that can match the time 
that is available in the school curriculum.

Extra coding and robotics material for Grades 1-9.

Teacher support
Teachers get full support to be eff ective 
in the computer lab, easily, even if they 
do not have experience in teaching 
programming.
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Computing and ICT topics

Our curriculum for schools ensures 
that all students:
> �Are competent, confident, and creative users  

of information technology

> �Can critically evaluate and apply information 
technology (including new and unfamiliar 
technologies) responsibly, collaboratively and 
effectively to solve problems

> �Can analyze problems in computational terms, and 
can write computer programs in order to solve them

> �Can understand and apply the fundamental 
principles of computer science, including logic, 
algorithms, data representation, and networks

> �Can critically express the individual, cultural and 
societal impacts of technology, and know how to 
stay safe, exploit opportunities and manage risks 

To accomplish these goals, the 
following topics are covered with 
an emphasis on skills needed to 
build a knowledge-based economy:

> �The computer (hardware, peripherals, 
operating system, file system, security)

> �Working on the Internet (web surfing/
searching, email, calendar and contact 
management, safe computing)

> �Multimedia presentations (editing photos, 
sound, movie clip creation)

> �Word processing (with mathematical 
equations, envelopes and labels)

> �Spreadsheets  
(with charts and data exchange)

> �Presentations  
(with presentation skills)

> �Databases (working with various tools to 
organize information)

> �Online communication (blogging, social 
media, video conferencing)

> �Cloud computing and collaboration 
(online office suites, sharing documents, 
online meetings, presentation 
broadcasting, notes management and 
sharing, mind mapping)

> �Digital citizenship (e-safety, privacy, ethics 
and intellectual property)

> �Computer Science concepts (computer 
systems and networks)

> �Introduction to programming – 
Computational thinking

> Introduction to robotics

> �Designing and developing software 
applications

> �Building websites (with online apps and 
later with HTML/CSS tools)

> �Introduction to game development 

> �Modern technology skills (networking, 
storage & backup, simple IT 
troubleshooting, security, cloud storage)

> �Project management and diagramming

> �Image manipulation and 2D animation 
techniques

> �Video editing and 3D animation 
techniques
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Student Resources

Online Resources
Individualized access from school or home 
according to grade:

>  Video tutorials for the 
applications in the 
Student’s Book and 
alternative ones

> Digital resources

>  Animated Stories for 
very young students

>  Interactive Activities for 
primary students

>  Extra eBooks for Coding 
and Robotics

>  Extra eBooks for 
alternative applications

>  Extra eBooks for 
international exams

>  Online module tests, 
certifi cates and Grades 
Management Platform 
(optional)

Module Resources

Video Tutorials

Online Module Tests

Animated Stories - Interactive Activities

For any device
>  Works on any device with a web browser such as 

tablets, smartphones and even smart TVs

>  Supports Windows, MacOSX, iOS, 
Android, Linux, Chrome Book

>  No need for a DVD drive

>  Accessible anywhere anytime

Dynamic Online Content
New content continually updated according 
to changes in technology and the evolution 
of applications.

2020 2021 2022

FUTURE
PROOF

Go to binary-academy.com to access
the Student’s Online Resources

2023
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Teacher Academic Support

Online Resources
>  Teacher’s Guide with structured and 

detailed lesson plans

>  Worksheets with extra activities for the 
computer lab or homework

> Self evaluation sheets

>  Practice websites with stable and safe 
content for children

>  All language editions are available to the 
teacher

Assessment Opportunities
For each task (Lesson)

>  Hands-on activity (individual performance)

>  Worksheet (individual or group 
performance)

>  Student self-evaluation questionnaire
(student-driven accountability)

For every module (Unit)

>  Group Work and Projects
(project-based learning, collaboration,
group performance / presenting results)

>  Module Test (online testing, automated 
grading, individual performance, online 
record-keeping) - Optional

End of course (Level)

>  Final Exam (online testing, automated 
grading, individual performance, successful 
completion Certifi cate available) - Optional

Professional Development
Become a confi dent and eff ective 
Computing and ICT teacher.

BinaryAcademy off ers Continuing 
Professional Development (CPD) on how to 
use our educational material via online and 
face-to-face training courses.

Our teacher training 
takes care of the 
ever-changing 
challenges in 
technology and 
helps you adapt our 
resources to your 
teaching style and 
the specifi c needs of 
your school.

Grades Management
Each school that adopts our curriculum has 
access to our Grades Management Platform. 

The supervisor can prepare the school 
environment:
>  Create teachers
> Create classes
>  Assign teachers to classes

The teacher can manage the students’ tests 
and grades:
> Move students to classes
>  Unlock online tests for each class
>  Enter grades for assignments
>  Get reports for tests or grades
> Print certifi cates

binary-academy.com 
All teacher resources are available in editable 
DOC and PPT fi les. Everything is online and 
updated to accommodate technological 
advances and teacher feedback.

http://binary-academy.com/dnld 
Download sample Teaching Resources
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Self Evaluation Sheet

Lesson Plan

Activity Worksheets

 OVERVIEW 
The general purpose of this lesson is for students 
to understand the concept of algorithms, programs 
and flowcharts.

 OBJECTIVES 
• To understand what a program is.
•  To understand what happens when a program 

runs.
• To describe how programmers write programs.
• To understand what an algorithm is.

 SKILLS 
•  To create an algorithm in order to solve a 

problem.
• To convert an algorithm into a flowchart.
• To draw a flowchart.
• To name the boxes that a flowchart consists of.
•  To describe the function of each box in a 

flowchart.

 WHAT IS NEEDED 
Prerequisites
(None)
Resources
• Digital Kids Expert Student’s Book
• K.6.5.1_Worksheet_1.docx
• K.6.5.1_Worksheet_2.docx
• K.6.5.1_Worksheet_3.docx
• K.6.5.1_Evaluation_Sheet.docx

 LEARNING DIFFICULTIES 
•  Students have difficulty understanding that 0s 

and 1s can control a computer.
•  Students have difficulty understanding that in 

programming there are rules that always have to 
be followed.

•  Students have difficulty analyzing a problem 
correctly in order to present its solution, broken 
down into smaller subunits.

•  Students have difficulty understanding the input 
and output of data in a flowchart.

 LESSON DESCRIPTION 
1. Start – Brainstorming
Introduce the purpose of the lesson which is 
for students to understand the meaning of 
programming. Then they have to introduce the 
meaning of algorithms. More specifically:
•  Ask students to describe the solution to a 

problem, such as the recipe of a cake, using 
simple and clear steps. 

•  Write down the steps on the whiteboard and ask 
them to put the steps in a logical order.

•  Liken this process to the meaning of the 

algorithm.
•  Ask them if the order of the steps of a solution 

are changed, will the solution still work? 
Draw a flowchart representing an algorithm to 
introduce the steps applied in execution of an 
algorithm.
Separate students into groups of 2-3. Give out 
“K.6.5.1_Worksheet_1.docx” and ask students to 
read the introduction and encourage them to 
answer the questions.
2. Investigation – Development of Knowledge
Then, ask students to do the activities on the 
worksheet. During the activities they will realize 
that:
• A program is a list of instructions.
•  There are people that create programs in order 

to solve problems.
•  An algorithm is a step-by-step list of instructions 

in a specific order.
• A flowchart is a representation of an algorithm.
• There are specific types of boxes in a flowchart.
3. Implementation
Hand out “K.6.5.1_Worksheet_2.docx.” In this activity 
students have to create a flowchart. They have to 
put the steps in the correct order.
Then, hand out “K.6.5.1_Worksheet_3.docx.”  
Students have to draw the correct shape and arrows 
in order to complete the flowchart.
During the completion of the flowchart, students 
should note the importance of:
• The correct input of data
• The validity of data
• The output of data
Let students discuss how to draw their flowcharts 
amongst themselves and if necessary consult the 
Student’s Book.
4. Completion – Evaluation
After completing the activities, collect all the 
worksheets and file them in the class folder.
•  Hand out the evaluation sheet to every student 

and ask them to complete it.
•  Collect the sheets and see if the students 

understood all the objectives of the lesson.
•  Check which part of the lesson students didn’t 

completely understand and make any changes 
required in the teaching process.

 NOTES 

DIGITAL KIDS EXPERT / MODULE 5 / TASK 1 - 35 - Copyright © 2013-2017 Binary Logic SA

 DKEXPERT    MODULE 5 Programming the computer
 TASK 1 Introduction to programming  

 TEACHER  CLASS  DATE 

© Binary Logic SA 2013-2017.   PHOTOCOPIABLE Page 1 of 1

Self Evaluation
Level 6 Module 5 Task 1 Class

Student Date

I can create an algorithm in order 
to solve a problem. □ □
I can convert an algorithm into a 
flowchart. □ □

I can draw a flowchart. □ □
I can name the boxes that a 
flowchart consists of.

□ □
I can describe the function of 
each box in a flowchart.

□ □

Worksheet
Level 6 Module 5 Task 1 Class

Student(s) Date

© Binary Logic SA 2013-2017.   PHOTOCOPIABLE                                                                                                                              Page 1 of 2

Indicate whether the following sentences are true or false?
True False

1. A computer program is a list of instructions.  

2. Computers understand the English language.  

3. Programs are written by programmers in 0s, 1s and 2s.  

4. There are special programming languages such as Small Basic.  

5. Computers cannot make decisions by themselves.  

 There are many problems in our everyday life that we try to solve. Sometimes their solutions are
easy and obvious and other times they are difficult. A good way to solve a problem is to use an 
algorithm.

 An algorithm is a sequence of defined actions. We use a flowchart in order to represent an 
algorithm. This is a flowchart:

START

READ a

READ b

CALCULATE a + b

PRINT a + b

END

The concept of the program

As you know, computers consist of hardware and software. Hardware is all 
the devices that are necessary for a computer to work. On the other hand, 
software is all the programs that hardware needs in order to work correctly!

 But what is a program?
 Do you know of any programs?
 What happens when a program runs?

   

Worksheet 
Level 6 Module  5 Task 1 Class 

Student(s) Date  

 

 
© Binary Logic SA 2013-2017.   PHOTOCOPIABLE                                                                                                                                 Page 2 of 2 

Match each action with the proper box: 

Mark the beginning of the process  
 

 
 

Give commands  
 

  

Show data  
 

 
 

Mark the end of the process  
 

  

Make a decision  
 

 
 

Get data  
 

  

Do calculations  
 

 
 

 
Indicate  whether the following sentences are true or false? 

 True False 
1. An algorithm is a step-by-step list of instructions.   
2. A computer can decide which instructions of an algorithm 

need to be followed in order to solve a problem. 
  

3. An algorithm’s instructions must be simple.   
4. There are algorithms in the world of computers, but not in 

the real world. 
  

5. A recipe is like an algorithm.   
6. An algorithm describes steps.   
7. If a programmer gives the wrong instructions to a computer, 

the computer can correct them. 
  

8. A flowchart represents an algorithm.   

9. A flowchart is the only way to solve a problem.   

10. A flowchart shows the steps of a solution to a problem, as 
well as their order. 

  

11. You should first write a program and then the 
corresponding flowchart. 

  

12. The arrows in a flowchart show us the order of the steps.   

13. The arrows in a flowchart are optional.   

14. To draw a flowchart you use 5 different types of boxes.   
 

Worksheet
Level 6 Module 5 Task 1 Class

Student(s) Date

© Binary Logic SA 2013-2017.   PHOTOCOPIABLE                                                                                                                                Page 1 of 1

When you get up every morning, you follow a set of actions to go to school. Below is a list of instructions 
that you have to use in order to fill in the blanks in a step by step algorithm and in a flowchart:

                                      

Eat breakfast

Go to school

If it is raining take an 
umbrella

Brush your teeth

Put on your clothes

Get up from bed

Get your backpack

Step by step algorithm

1 ....................................................

2 ....................................................

3 ....................................................

4 ....................................................

5 ....................................................

6 ....................................................

7 ....................................................

Yes

Start

………………………
…………

………………………
…………

………………………
…………

………………………
…………

…………….

End

…………………………
………

………………………
…………

…………………………
………

The concept of the program

Create an algorithm!

14

Teacher Academic Support
 Resources for Digital Kids Expert Module 5 Task 1

http://binary-academy.com/dnld
Download sample Teaching Resources
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Self Evaluation Sheet

Lesson Plan

Activity Worksheets

 OVERVIEW 
To make complex calculations in Microsoft Excel.

 OBJECTIVES 
•	 	To	understand	the	correct	order	of	calculations.	
More	specifically	to	know	that:

	 o	 	multiplication	and	division	are	done	first	and	
then	addition	and	subtraction.

	 o	 	If	there	are	parentheses,	first	do	the	
calculations	inside	them	and	then	the	rest.

•	 	To	work	with	percentages	making	the	proper	
calculations.

•	 	To	realize	the	different	ways	to	calculate	
percentages.	

•	 	To	understand	how	to	calculate	the	power	of	a	
number	in	different	ways.

 SKILLS 
•	 	To	perform	more	complex	calculations	in	a	

formula.
•	 	To	transform	a	number	to	a	percentage	and	
more	specifically	to:

	 o	 	Add	percentages	with	the	Percent	Style	button
	 o	 	Determine	the	decimal	places
•	 	To	calculate	a	power	of	a	number	using	the	
symbol	^.

•	 	To	use	the	Power	function	(x	,	y).		

 WHAT IS NEEDED 
Prerequisites
	Basic	knowledge	of	Microsoft	Excel	(to	use	AutoFill	
in	order	to	copy,	to	add	columns	and	rows	to	a	
spreadsheet,	to	know	the	correct	sequence	of	
calculations).
Resources
•	 	Digital	Teens	2	Student’s	Book
•	 	T.2.5.1_Worksheet_1.docx
•	 	T.2.5.1_Worksheet_2.docx
•	 	T.2.5.1_Evaluation_Sheet.docx
•	 	T.2.5.1_Final.xlsx
Tools & Equipment
Microsoft Excel
Or	a	similar	program	from	the	list	with	alternative	
tools.

 LEARNING DIFFICULTIES 
•	 	Many	students	have	difficulty	in	following	the	
proper	sequence	of	math	calculations	as	they	
don’t	know	the	basic	mathematical	rules.	

•	 	Some	students	confuse	the	function	of	the	
percent	sign	of	Percent	Style	on	the	Formatting	
toolbar	with	the	percent	sign.	When	they	need	to	
add	a	percent	sign	to	a	number,	they	select	the	
cell	first	and	then	click	the	Percent	Style	button	
on	the	Formatting	toolbar.	Doing	this,	won’t	
only	add	a	percent	sign	to	the	number,	but	it	will	
also	multiply	the	number	by	100.	On	the	other	

hand,	if	they	just	want	to	add	a	percent	sign	to	
a	number	without	multiplying	it	by	100,	they	
should	just	type	the	symbol.	

 LESSON DESCRIPTION 
A. Start – Brainstorming
•	 	Ask	students	questions	about	the	importance	
of	making	calculations	and	using	functions	in	
Microsoft	Excel.	More	specifically,	you	could	ask	
them:	

	 o	 	How	can	we	analyze	imported	data	in	a	table?
	 o	 	Do	you	know	the	proper	sequence	of	math	

calculations?
	 o	 	Have	you	ever	used	AutoFill	in	order	to	avoid	

repeating	the	same	process?
	 o	 	Have	you	ever	worked	with	functions	in	

Microsoft	Excel?	Have	you	ever	used	the	
Power	function?

	 o	 	Do	you	know	how	to	calculate	percentages?
•	 	Separate	students	into	groups	of	2-3.	
B. Implementation
•	 	Hand	out	“T.2.5.1_Worksheet_1.docx.”	Ask	
students	to	do	the	activity.	Open	the	Excel	file	
“T.2.5.1_Final.xlsx”	to	show	students	an	example	
of	what	their	table	should	look	like.	

•	 	Then,	hand	out	“T.2.5.1_Worksheet_2.docx.”	Ask	
students	to	complete	the	activity.

	 During	the	activity:
	 o	 	Explain	to	students	that	the	total	area	of	the	

items	must	be	exactly	the	same	as	the	area	of	
the	square	(7,850	m2).

	 o	 	Help	them	calculate	the	percentages	if	
necessary.	

	 o	 	The	total	building	cost	must	not	exceed	
$15,000.

•	 	Tell	students	that	they	can	consult	their	Student’s	
Book.

•	 	Encourage	discussion	amongst	students	and	add	
that	if	they	have	any	questions	they	can	ask	you.

C. Completion – Evaluation
•	 	Hand	out	the	evaluation	sheet	to	every	student	
and	ask	them	to	complete	it.

•	 	Collect	the	sheets	and	see	if	they	understood	all	
the	objectives	that	we	had	for	this	lesson.

•	 	Check	which	part	of	the	lesson	students	didn’t	
completely	understand	and	make	any	changes	
required	in	the	teaching	process.

 NOTES 
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 DT2   MODULE 5	Analyzing	data
 TASK 1	Complex	calculations  TEACHER	 	

CLASS	 	DATE	

Worksheet
Level 2 Module 5 Task 1 Class

Student(s) Date
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As you know, the main reason people use spreadsheets is to organize and analyze information. Imagine 
that the mayor of your city assigns some research for the construction of a round square in your 
neighborhood to your group. Analyze the given data using a spreadsheet in order to get the best results.
First of all, you have to know that:

 The radius of the round square is 50 m.
 The budget is $15,000. 
 You can choose five different items that your square can contain.
 Below is a table of the construction costs which will help you 

calculate the total building cost.

Cost ($) / m2 Cost ($) / Item

Grass Fountains Trees Flowers
Playground

500 m2

Basketball 
court

(28x15) m

Mini soccer 
field

(20 x40) m

Tennis 
court

(37x16)m

2 $ 20 $ 1.5 $ 0.5 $ 3000 $ 2500 $ 5000 $ 2000 $

Create a table in a spreadsheet
Now, you have to create a table to analyze this data making calculations and using functions that Microsoft 
Excel offers. More specifically:

 Open Microsoft Excel and create a table similar to the one 
on the right. More specifically:

o The “Area” column depicts the surface area
which you want to cover with each item in the 
square.

o The “Percentage” column depicts what part of the total area is covered by each item.
o The value column depicts the construction cost of each item.

o In this table cell B7 must contain the total area of the square.

Assuming that the shape of the square is a circle, 
put a if the following calculations calculate the 
area correctly.

 = 3.14*B8^2
 = 3.14*POWER(50^2)
 = 3.14*POWER(2,50)
 = 3.14*POWER(50,2)

Let’s work with spreadsheets
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Self Evaluation 
Level 2 Module  5 Task 1 Class 

Student Date  
 

 

1. Put a  if the sentence is correct 
1. The correct sequence of calculations is addition and subtraction first and then 

multiplication and division.  
2. If there are parentheses in an equation, first we do the calculations inside the 

parentheses and then the rest.  
3. To calculate the area of a circle with a radius of 5 cm,  

we type  = 3.14 * POWER(2,5)  
4. To calculate the area of a circle with a radius of 5 cm, 

we type  = 3.14 * POWER(5,2)  
5. The only way to add percentage to a cell is to press shift+5.  
 

2.  Select what we have to write in the cells in order to have the correct content on 
the spreadsheet below. 

 
1. E3 
 = B3-D3*B3  = D3*B3+B3 

 = 12*B3+B3  = D3*B3-B3 

 

2. E6 
 = 0.12*B6+B6  = 0.12*(B6+B6) 
 = 0.12*B6-B6  = 1.2 *B6+B6 

 

3. G3 
 = B3*3  = B3*2 
 = E3*2  = E3*3 

 

4. G6 
 = (0.12*B6+B6)*3  = (0.12*B6+B6)*5 
 = 0.12*B6+B6*3  = 0.12*B6+B6*5 

 

Worksheet
Level 2 Module 5 Task 1 Class

Student(s) Date
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Make calculations and enter data

Now you have to enter the proper data into your Excel table. Remember that:
The total building cost must not exceed $15,000.
The total area of the items must be equal to the area of the square.

However, do you know which calculations and functions you have to use in order to get the desired result? 
Look carefully at the spreadsheet below. Then select what we have to write in the cells in order to have the 
correct content.

Now, it’s time to enter data in your table making the proper calculations. Then fill in the table below:

1. D2
 = B2^2  = C2 * 1.5
 = B2 * C2  = B2 * 1.5

2. C2
 = B2/B7  %    = B2/B7*100  %
 = D2/B7  %    = B7/B2  %

3. C5
 = B7/B5 %    = 30*20/B7*100 %
 = 30*20/B7*100    = (30*20) + B7*100

4. B7
 = SUM (B2:B8)  = SUM (B2:B6)
 = B2*4  = B1+B2+B3+B4+B5+B6

Let’s work with spreadsheets

  
 

Worksheet 
Level 2 Module  5 Task 1 Class 

Student(s) Date  
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Which items will you 
use for the square in the 
end? 1 .....................  2 .....................  3 .....................  4 .....................  5 .....................  

Which item takes up the 
most space? Item: ............................        Percentage: …….     

What is the total 
building cost? Total cost: …………… 
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Teacher Academic Support
Resources for Digital Teens 2 Module 5 Task 1

http://binary-academy.com/dnld
Download sample Teaching Resources



Online Module Test

Module 2

Module 1

Task 2

Task 1

Task 3

Task 4

Module 3

Module 4

Module 5

Student’s Material

Teacher’s Material

Downloadable Content

Modifi able Content

Group Work Activity & Vocabulary

Other Platforms section
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Effective Teaching Methodology
 Let’s have a look inside Digital Kids Flyer (Grade 4)

Student’s Book

Student’s Online Resources



Self Evaluation
Sheets

Video Tutorials

Video
Tutorials

Digital Documents for Practice eBooks Animated Stories Interactive Activities

Theory Hands On ActivityDo you Remember section

Teacher’s Guide
with Lesson Plans

Activity
Worksheets
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Student’s Online Resources

Teacher’s Online Resources

Student’s Book



Digital Kids
Starter (Grade 1)

❶ My computer

1.   Dinosaurs and computers

2.   They are every where

3.  The computer

4.  Click and type

❷ Let’s start

1.  My desktop

2.  Start a program

3.  Text and pictures

4.  My work space

❸ Let’s paint

1.  Free drawing

2.  Make shapes

3.  Copy and paste

4.  Save my picture

❹ Let’s type

1.  The notepad

2.  Letter and words

3.  Move around 

4.  Select and change a word

❺ Let’s surf 

1.  The Internet

2.  Communicate

3.  Have fun

4.  Learn

Digital Kids
Explorer (Grade 2)

❶ I use the computer

1.  My computer

2.  My desktop

3.  Mouse and keyboard

4.  My work space

❷ I type a letter

1.  I start typing

2.  Change the font 

3.  Insert pictures

4.  Save and print

❸ I visit the world

1.  How to surf 

2.  The web page

3.  Educational games

4.  Copy from the web

❹ I have friends

1. My email

2. Send a message 

3. Read and reply 

4. Email rules

❺ I give commands

1. Logo and the turtle

2. Move the turtle

3. Draw a shape

4. Let’s have fun! 

Digital Kids
Racer (Grade 3)

❶ My devices

1.  Store

2.  Print

3.  Capture

4.  Interact

❷ My fi les

1.  What is a fi le?

2.  Organize my folders

3.  Search and fi nd

4.  Start a program 

❸ My fi rst article

1.  Work with text

2.  Give a title

3.  Make a list

4.  Check and save

❹ My wired world

1.  Search for anything

2.  Knowledge treasure sites

3.  Be polite

4.  Safety online

❺ My fi rst presentation

1.  All about slides

2.  Insert text

3.  Insert pictures

4.  Presenting is cool
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Scope & Sequence
what students will learn



Digital Kids 
Flyer (Grade 4)

❶ Learning the basics

1. �My desktop

2. �Files and folders 

3. �Control panel 

4. �Protect my computer

❷ Working with text

1. �Format a paragraph

2. �Images - Advanced formatting 

3. �Spelling and grammar check 

4. �Print

❸ Communicating online 

1. �My friends

2. �Forward an email

3. �Send a file

4. �Email tips

❹ Working with media

1. �Create a sound clip

2. �View images and videos

3. �Fix a photo

4. �Apply photo effects

❺ Presenting your ideas 

1. �Transitions and animations

2. �Set the timing

3. �Insert a sound or video clip

4. �Transfer data across apps

❻ Working with numbers

1. �What is a spreadsheet?

2. �Row - Column - Cell

3. �Insert numbers and text

4. �Simple calculations

Digital Kids 
Genious (Grade 5)

❶ Creating a document

1. �Advanced formatting

2. �Search and replace

3. �Working with tables

4. �Document views

❷ Producing multimedia

1. �Use capture devices

2. �Create and edit a sound clip

3. �Find and use multimedia material

4. �Create an animated story

❸ Using communication tools

1. �Internet and the web

2. �Communication tools

3. �Sharing your moments 

4. �Be secure online

❹ Sharing your ideas

1. �Blogging

2. �Social media

3. �Safety rules

4. �Intellectual property

❺ Formatting numbers

1. �Format a cell

2. �Make calculations

3. �Create a graph 

4. �Print a sheet

❻ Collecting information

1. �Gather data 

2. �Introduction to databases

3. �Create a database

4. �Sort and print

Digital Kids 
Expert (Grade 6)

❶ Designing a document

1. �Presentation graphics

2. �Columns and tabs

3. �Header and footers

4. �The final touch

❷ Building a website 

1. �What is a web page

2. �Design a web page

3. �Add more pages

4. �Publishing the web page

❸ Analyzing data

1. �More calculations

2. �Functions

3. �References

4. �More charts

❹ Handling data 

1. �Structured information

2. �Use a data entry form

3. �Filter the data

4. �Create a report

❺ Programming the computer

1. �Introduction to programming

2. �How to design a program

3. �Variables and commands

4. �More programming

❻ Let’s have fun

1. �Fun with shapes

2. �What is datalogging

3. �Robots!

4. �Create your computer game

Com
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Digital Teens 1
(Grade 7)

❶ Learning the basics

Computers and devices

The operating system

Files and folders

Basic settings

Hints and tips

Project

❷ Creating a document

Formatting text

Advanced font formatting

Images and graphics

Working with tables

Check and print

Project

❸ Getting online

Surfi ng the web

Use online resources

Send and receive email

Organizing email

Be safe online

Project

❹ Working with numbers

Rows and columns

Advanced formatting

Simple calculations

Logical functions

Create a chart

Project

❺ Presenting your ideas

Slides, text and images

Transitions and animations

Sound and video

Charts and graphs

Tips and tricks

Project

Digital Teens 2
(Grade 8)

❶ Collecting information

Introduction to databases

Filter and sort

Keys and relationships

Contact management

Lab data collection

Project

❷ Designing a document

Tabs and columns

Headers and footers

HTML and PDF

Mail merge

Advanced topics

Project

❸ Multimedia presentations

Storyboarding

Capture and edit multimedia

Record your voice

Fix photos and add eff ects

Create an animated story

Project

❹ Communicating online

Networking basics

What is a blog?

Social Media

Communication tools

Digital citizenship

Project

❺ Analyzing data

Complex calculations

Functions

References

Advanced charts

Import and export data

Project

Digital Teens 3
(Grade 9)

❶ Handling databases

Structured information

Data entry forms

Queries

Reports

Import and export data

Project

❷ Documents for a purpose

Text documents

Spreadsheets

Presentations

Project 1 – Leafl et

Project 2 – Labels

Project 3 – Market research

❸ Programming the computer

What is a program?

Variables and commands

Conditions and branching

Functions  and subroutines

Have fun!

Project

❹ Deep diving

Advanced networking

Servers and storage

I’m an IT administrator

Data and network security

Cloud storage

Project

❺ ICT is fun

Design your website

Publish your website

Design your own game

Add gameplay interactions

Science projects

Project
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Scope & Sequence
what students will learn



Digital Teens 4 
(Grade 10)

❶ Computer science basics

Data manipulation

Computer architecture

Operating systems

Network fundamentals

Computers in society

Project

❷ Working online

Working with documents online

Online meetings

Presentation broadcasting

Notes management

Mind mapping

Project

❸ Advanced imaging

Image essentials

Layers

Image adjustments

Retouch and enhance

2D animation creation

Project

❹ Desktop Publishing

From etching to DTP

Basic tools

Single-page design

Multi-page document I

Multi-page document II

Project

❺ Developing applications

Programming concepts

Decisions and repetition

Database management

Classes, objects and inheritance 

User interface and testing

Project

Digital Teens 5 
(Grade 11)

❶ Building a website

Design a web page

Web hosting and SEO

HTML and CSS

Insert content

Web forms

Project

❷ Graphics design

Vector graphics

Coloring and shaping

Adding text and reshaping

Making curves

More design tools

Project

❸ Interactive applications

Getting started

Designing the UI

Animating objects

Adding interactivity

Working with sound and video

Project

❹ Advanced multimedia

Video shooting

Video editing

Visual effects

The final touch

3D animation

Project

❺ Project management

What is a project?

Organizing tasks

Create a Gantt chart

Create a diagram

Changing colors and fonts

Project

Digital Teens 6 
(Grade 12)

❶ Teacher

The gradebook

A school event

A topic presentation

A school trip

The school newspaper

The school blog

❷ Sales manager

Make a proposal

Daily report

Sales notebook

Sales reports

A new product

A customer database

❸ Digital marketer

Plan your marketing stategy

Email marketing campaign

A brand blog

Create blog content

Blog and social media

Social media audit

❹ Web designer

Newsletter template

Code an email newsletter

Design a one column website

Code a one column website

Design a two column website

Build a two column website

❺ Application developer

Organize the data

Handling a database

Start building your app

Images and videos

Add a new record

Search with a filter

Com
puting and ICT  .  Sam

pler

21



C
om

pu
ti

ng
 

IC
T

Co
m

pu
ti

ng
 a

nd
 IC

T 
 .  

 S
am

pl
er

 

22

discover more at binarylogic.net

Welcome to

Digital Kids Starter
Key features and sample pages
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Each book has four or fi ve 
modules. Each module provides 
a range of tasks and activities 
that help students to develop 
their Computing and ICT skills 
and allow teachers to monitor 
the students’ progress.

Clear explanations and illustrative 
contemporary examples.
The activities are based on school 
subjects taught in each grade.

New content continually updated 
according to changes in technology.

Follows latest Computing 
and ICT teaching standards 
& requirements.

Students learn how to work with 
many diff erent platforms and tools. 
The online video tutorials guide the 
students through each task.

Clear learning objectives 
and functional skills.

Key Features
An innovative approach to teaching Computing and ICT 
written by a team of educators.
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This is my desktop.This is my desktop.

I always start my work here.

My desktop
TASK 1

Co
m

pu
ti

ng
 a

nd
 IC

T 
.  S

am
pl

e 
Pa

ge
s

D
IG

IT
A

L 
K

ID
S 

ST
A

R
TE

R
 M

O
D

U
LE

 2

1
GRADE



27

Match.
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double-click its icon.

To start a program.To start a program.
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Start a program
TASK 2

1
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Maximize the program.

Close the program.

The program window.The program window.

cli
ck

11

1

Minimize the program.
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sound

picture

video

text

Your digital fi les for learning and having fun.Your digital fi les for learning and having fun.

Text and pictures
TASK 3

Co
m

pu
ti

ng
 a

nd
 IC

T 
.  S

am
pl

e 
Pa

ge
s

D
IG

IT
A

L 
K

ID
S 

ST
A

R
TE

R
 M

O
D

U
LE

 2

1
GRADE

Te
xt

 a
n

d
 p

ic
tu

re
s

Te
xt

 a
n

d
 p

ic
tu

re
s



31

Match.

Com
puting and ICT . Sam

ple Pages
D

IG
ITA

L K
ID

S STA
R

TER
 M

O
D

U
LE 2

1
GRADE



2
. L

e
t’

s 
st

a
rt

  /
  M

y 
w

o
rk

sp
ac

e
2

. L
e

t’
s 

st
a

rt
  /

  M
y 

w
o

rk
sp

ac
e

32

Keep your computer and desk clean.Keep your computer and desk clean.

My workspace
TASK 4

Be careful with the cables.

Don’t eat or drink in the computer room.
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Sit in the correct way.Sit in the correct way.
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Who is right? Mark with .

Who is wrong? Mark with .

Com
puting and ICT . Sam

ple Pages
D

IG
ITA

L K
ID

S STA
R

TER
 M

O
D

U
LE 2

1
GRADE



Co
m

pu
ti

ng
 a

nd
 IC

T 
 .  

 S
am

pl
er

 

36

discover more at binarylogic.net

Welcome to

Digital Kids Genius
Key features and sample pages
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The “do you remember?” section focuses on 
important points which students need to revise.

Each book has four or fi ve modules.
Each module provides a range of tasks and 
activities that help students to develop their 
Computing and ICT skills and allow teachers to 
monitor the students’ progress.

Clear explanations and illustrative 
contemporary examples.
The activities are based on school 
subjects taught in each grade.

New content continually updated 
according to changes in technology.

Follows latest Computing and ICT 
teaching standards & requirements.

The group-work activity consolidates 
skills previously taught and encourages 
students’ collaboration. Most group-work 
activities are cross-curricular.

Students learn how to work with many 
diff erent platforms and tools.
The “Other platforms” section at the end of 
each module shows some of the available 
alternatives. The online video tutorials guide 
the students through each task.
New vocabulary is organized in related topics.

Clear learning objectives 
and functional skills.

Project-based learning

Key Features
An innovative approach to teaching Computing and ICT 
written by a team of educators.



1. Creating a document
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Tools
> Microsoft Word
> LibreOffi  ce Writer
> Apple Pages
>  Docs to Go for 

Google Android

Skills
After this module 
you will be able to:
>  change the character 

spacing of a word.
>  fi nd and replace a word 

or a phrase.
>  create and format tables.
>  change the view of your 

document.

Learning objectives
In this module you will learn:
>  the correct use of spacing 

between lines and characters.
>  how to fi nd or replace a word 

quickly, anywhere in the 
document.

>  how to edit and format tables.
>  to choose the best document 

view according to your needs.

Hi! Welcome back!
It’s time to learn how to 
make your documents 
more attractive and easier 
to read. Sometimes you 
have to fi nd and replace 
words or phrases clearly. 
Also, you may want to 
show some information 
and make it stand out 
from the rest of the text. 
What do you do? 
Use a table, of course! 
Are you ready to start? 
Let’s go!
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do you remember?

How to choose a font
>  Change the Font.

> Change the Size of the font.

> Make the font Bold.

> Make the font Italic.

>  Underline the font.

>  Change the Color of the font.

How to format a paragraph
> Align a paragraph.

> Adjust the Line Spacing.

> Put a Border around the text.

> Insert Bullets or Numbering.

How to format a picture
> Remove the Background of an image.

> Change the Style of an image.

> Change the Position of an image.

>  Change the Wrap of the text around 
the image.

How to check for mistakes
>  On the Review Tab, in the Proofi ng group, 

click Spelling & Grammar.

>  In the window that will appear select 
the word you want from Suggestions
and click Change.

>  If you want to ignore the word, 
click Ignore Once.
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Advanced formatting
TASK 1

You already know how to quickly format a paragraph. Now let’s explore some more 
options. In Microsoft Word, most of the advanced formatting options are on the 
Home tab.

Character Spacing
Characters are the letters, numbers and symbols of the text. Character spacing is the distance 
between the letters of a word. We use this for many reasons: Sometimes you need more space 
between characters to make your text easier to read or you want to make the reader pay 
attention to a specifi c word without changing the word or phrase to bold or underlining it. 

Position is not the same as Superscript or Subscript. 
It doesn’t change the size of the font, like they do.

SMART TIP

Scale can change the width of the 
characters. More than 100% will 

make the characters wider and less 
than 100% will make them narrower.

Position moves the characters you 
selected above or below the line 
of the rest of the text (baseline).

3

1

2

5

4

attention to a specifi c word without changing the word or phrase to bold or underlining it. 

To apply character spacing:

>  Select a word or phrase.

>  On the Home tab, in the Font group, 
click the expand button. 1

>  In the Font window that will appear 
click Advanced tab. 2

>  In the Spacing 3 drop down list, 
select Expanded if you want to 
increase the space or Condensed
if you want to decrease the space. 4

>  In the By text box 5 you can adjust the 
spacing in points (3pt is about 1 mm).
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Lines and paragraphs
When you type a lot of text, you should follow some rules. 
For example, when you create a paragraph, keep typing until 
you fi nish it. Don’t press Enter   after each line. The program 
will take care of everything and wrap your text to the next line 
automatically.
This is a paragraph with continuous typing:

Take a look! There is extra space between 
the lines and capital letters in the middle of 
the sentences! This is a sign that you have 
pressed Enter   at the end of a line, when 

probably you shouldn’t have.

Press Enter   only when you want to create a new paragraph or add a new 
item in a list with bullets or numbers. The program will automatically add 
more space between paragraphs to make the text easier to read.

Press  Shift   + Enter   to break 
the line without a new paragraph.

/  
A

d
va

n
ce

d
 fo

rm
at

ti
n

g
/  

A
d

va
n

ce
d

 fo
rm

at
ti

n
g

Co
m

pu
ti

ng
 a

nd
 IC

T 
.  S

am
pl

e 
Pa

ge
s

D
IG

IT
A

L 
K

ID
S 

G
EN

IU
S 

M
O

D
U

LE
 1

5
GRADE



43

hands on!

The Solar System
There are eight planets in our Solar System. 
Starting from the Sun, there’s M e r c u r y, 
Ve n u s ,  E a r t h ,  M a r s ,  J u p i t e r,  S a t u r n , 
U r a n u s  a n d  N e p t u n e .  Some planets 
are bigger and some are smaller than Earth. 
Some are hotter and some are colder.

Type three paragraphs on how you spent 
your last weekend. Remember the rules 
about the use of Enter  .

Type the following text and format it the 
same way on your computer. Don’t use 
the spacebar to create extra spacing!

Show / Hide non-printable characters
To see if you have pressed Enter   or  Shift  + Enter   try the 
following steps: On the Home tab, in the Paragraph group, 
click the Show/Hide button. 1  By clicking this button you can 
see these non-printable characters on your document where 
you have pressed Enter  , Space Bar , Tab  , etc. 

Look at this example:

1

Don’t worry about these symbols. 
You don’t have to hide them 
before printing. They are not 

printable. To hide them, just click 
on the Show/Hide button again.

Ve n u s ,  E a r t h ,  M a r s ,  J u p i t e r,  S a t u r n , 

are bigger and some are smaller than Earth. 

 is for
   Shift  +  Enter 

¶ is for  Enter 

· is for Space Bar

 is for Tab 
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Search and replace
TASK 2

Sometimes you want to fi nd a word or phrase somewhere in the text and replace 
it with another one. If the document is large, you need a lot of time to read all of 
it. Imagine trying to fi nd a single word or phrase in a document with 20 pages! 
Diffi  cult, isn’t it? 
Let’s see how we can fi nd any word in our document easily.Let’s see how we can fi nd any word in our document easily.

To fi nd a word or phrase: 

>  On the Home tab, in the Editing group, 
click Find. 1

>  The Navigation panel 2 will appear on the side.

>  In the Search Document text box, 
type the word you want 3  and press Enter  .

>  The program will fi nd and highlight all the places 
in your document containing the word or phrase 
you typed. 4

1

2

4

4
4

4
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To replace a word or phrase:

>  On the Home tab, in the Editing
group, click Replace. 1

>  The Find and Replace 2 window 
will appear.

>  In the Find what text box, type the 
word or phrase you want to fi nd. 3

>  In the Replace with text box, 
type the new word or phrase. 4

>  Click Replace. 5

Bz...Press Ctrl +  H  to 
open the Find and 

Replace dialog box...Bz

If you change your mind 
about a word or phrase 
you replaced, or if you 

make a mistake, you can 
correct it with Undo. 
On the Quick Access 

Toolbar 1 at the top of 
the program window, 

click the Undo button 2

or press Ctrl +  Z .

1

3

5

2

4

Replace All finds the 
word/phrase and 

replaces it with the 
word/phrase you want 

everywhere in your 
document. Double 

check before you click it.

Find Next shows the 
next place that this 

word or phrase exists 
in your document.

 dialog box...Bz

1

Microsoft Word has a tool that can search an entire document to fi nd the word or 
phrase you want and instantly replace it with another one. It’s called Find and Replace.

2
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hands on!

Captain James Cook was a famous explorer.
He was born in England in 1728. In 1768, he went 
on his fi rst voyage to the South Seas. On April 19th

1770, he reached and explored the East Coast of 
Australia. Cook named the place he reached fi rst 
Point Hicks, after one of his sailors.

A N E R L O A V R E P I O P A C S Q
H R E F E G H J U I R C M B Y H K L
Z S F I N D D A T E X G E V S L E E
E F E G H D V R G T R E P L A C E N
C J F D X V O Q C K E B E E P O H V
A N T T V I R U H Q C Z Z C D G R E
E R F A B H E R D G T A E R B G R H
A F D B D V S E R T Y B F B D F R V
E E W L Q B C H A R A C T E R R E F
K G Z E A V B S O A N W B Y U N M I
R V K J D V S E L T Y B F B D F R V
E V S P A C I N G C T A N E R L O A
I M Y N K G Z O N V B S F B D F R V
H R E F E G H J G T A D V A N C E D
R V U M O A V R E O A V R E P I O A

Bz...Find the words:
Find, Replace, Table, Advanced, 
Spacing, Character.

Type the following text and try 
to replace the words below with 
synonyms from Thesaurus:
voyage, reached, famous, 
explored.

Captain James Cook was a famous explorer.
He was born in England in 1728. In 1768, he went 
on his fi rst voyage to the South Seas. On April 19th

1770, he reached and explored the East Coast of 
Australia. Cook named the place he reached fi rst 
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Working with tables
TASK 3

When you want to work with numbers and other data, you use a 
spreadsheet. But what do you do when you want to show organized 
information in a text document? For example, you may want to group the 
personal details of your classmates together, like their names, last names, 
addresses and phone numbers, or your school schedule. In this case, you 
can you use a table. This kind of table doesn’t have four legs! It’s a grid 
with rows, columns and cells, like on a spreadsheet.

A table consists of rows, columns and cells, but they 
don’t have names like on a spreadsheet. If you want 
to do complex calculations, use Microsoft Excel and 
then copy all the cells to your document as a table.

To create a table:

>   On the Insert tab, in the Tables
group, click Table. 1

>  In the menu that appears, select the 
size of the table you want by moving 
your mouse vertically and horizontally 
across the boxes. For example, choose 
4x4 to create a table with 4 rows and 
4 columns. 2

>  A table will appear in your document. 3

>  To type text, just click inside a cell and 
start typing.

3

1

2
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Formatting a table
It’s very easy to format your table using the Table Styles group, 
or create a custom format.

As always, you fi rst select the area you 
want to format and then apply any 
format you choose from the menus.

1

2

You can also make a custom style if you want to. To do this, you can use 
the Borders or Shading buttons. Borders inserts lines around a table 
or inside a grid and Shading colors the cells.

1

2

or inside a grid and Shading 

To use shading:

>  Select the area 
of the table you 
want to change 
the color of.

>  On the Design
tab, in the Table 
Styles group, click 
Shading. 1

>  Click the color you 
want to apply to 
your table. 2

To apply a style:

>  Click somewhere 
in the table.

>  On the Design tab, 
in the Table Styles
group, click the style 
you like. 1

>  The style you 
selected will change 
the appearance of 
the entire table. 2

2
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To use a border:

>  Select the area of 
the table you want.

>  On the Design
tab, in the Borders
group, click the 
small arrow. 1

>  Click the type of 
border you want. 
For example Right 
Border. 2

To add a row 
or a column:

>  Right-click the cell 
next to which you 
want to add a row 
or a column.

>  On the pop-up 
menu click 
Insert. 1

>  Click one of 
the options, for 
example, Insert 
Columns to 
the Right. 2

>  A new column will 
appear on the right 
side of the selected 
cell.

Edit your table
Sometimes you may want a larger table than the one 
you created. Good news! You don’t need to start all over 
again. You can add rows and columns to an existing table.

1

2

You can also Insert Columns to the Left, Insert 
Rows Above, Insert Rows Below or Insert Cells…
to add a single column, row or cell in the table.

2
1
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hands on!

To delete a row or a column:

>  Right-click any cell on the row 
or column you want to delete.

>  On the pop up menu, click 
Delete Cells… 1

>  Click Delete entire row or 
Delete entire column to delete 
a row or column. 2

>  Click OK.

Create a table for your school 
schedule. Put the days in columns, 
the hours in rows and the subjects 
in the cells. Format the schedule 
as you like. Use a big font size 
and print it for your desk.

1

2

and print it for your desk.
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Document views
TASK 4

Sometimes the document that you create is not for printing. You may want 
to share it on the Internet or just create a long list of ideas. To work more 
eff ectively, you can view your document in diff erent ways, like Print Layout
or Web Layout.

You can explore 
these options on 
the View tab, in 

the Views group.

Sometimes you spend a lot of time in front of your computer. You don’t 
want to injure your neck or back so remember to sit properly when you 

work at your computer. “Mens sana in corpore sano” as the ancient 
Romans have said - a healthy mind in a healthy body. 

BE SAFE

The Print Layout
is the default view 

for Microsoft 
Word. It shows 

you how the 
document will 

look on paper. It’s 
better to use this 
document view if 
you are going to 
print your work.
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The default view in older versions of Microsoft 
Word was Draft. In this view, you cannot see the 
actual margins of the page. Use this layout only 

if your computer screen is too small for Print 
Layout.

Outline is a special 
view that makes 

text look like a list 
of items.

Web Layout shows your 
document as a web page. Use 
this layout if you prepare text 
and pictures for the Internet.

1

4

2
3

To see your document in Read 
mode:

>  On the View tab, in the Views 
group, click Read Mode. 1

>  The document will cover the 
entire screen and most of the 
buttons are hidden. 2

>  To edit the document click the 
View tab. 3

>  In the pop-up menu that 
appears, click on 
Edit document. 4

Read documents
The best way to read a document is to select the Read Mode. This type of view includes 
some features that have been designed for reading instead of writing.

Read Mode automatically 
resizes the text, using larger 
columns and fonts to view 
the document and make it 
bigger and easier to read.

/  
D

o
cu

m
en

t 
vi

ew
s

/  
D

o
cu

m
en

t 
vi

ew
s

Co
m

pu
ti

ng
 a

nd
 IC

T 
.  S

am
pl

e 
Pa

ge
s

D
IG

IT
A

L 
K

ID
S 

G
EN

IU
S 

M
O

D
U

LE
 1

5
GRADE



53

hands on!

Zoom in and out
Use the zoom slider on the bottom right corner of your window to make your document 
appear larger or smaller on screen. If you want to work on small details, zoom in (>100%). 
If you want to see the whole page or more than one page together, zoom out (<100%). 
Of course, this will not change the size that the text or pictures are printed when you 
print the document.

1.  The default view in Microsoft Word is Draft.
 True  False 

2.  You use Web Layout to see how the text will 
appear on the web.

 True  False 

3.  You always have to use Outline before you 
print a document.

 True  False 

4.  When your document is in Print Layout,
it looks exactly as it’s going to be printed.

 True  False 

5.  You can edit your document in Full Screen 
Reading.

 True  False 

Bz...You can change the view 
of your document much faster 
with the small buttons on the 
status bar at the bottom of the 

program next to the zoom slider.

Read
Mode

Print
Layout

Web 
Layout

Are the following 
sentences true or false?

 to see how the text will 

Full Screen 
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Other platforms
> Tap to tables. 1

> Tables templates. 2

> Tools button. 3

> Find tool. 4

>   Type the word you want to 
find. 5

>  Choose Find and Replace 6

to replace the word.
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LibreOffice Writer
Don’t forget! LibreOffi  ce Writer is like an old version of Microsoft Word. Learn one and you can easily learn 
the other. Inserting tables or fi nding and replacing words or phrases will be very familiar procedures for you.

54

> Click Table. 1

> Click Insert Table. 2

> Insert table. 3

>  Type the number of 
columns. 4

> Type the number of rows. 5

> Click Edit. 6

> Click Find & Replace. 7

>  Type the word/phrase you want 
to find. 8

>  Type the word/phrase you want 
to replace the first one with. 9

1

2

3

9

8

7

6

Docs to Go for Google Android
In Docs to Go, you can insert tables or fi nd words with a few taps.

> Insert table. 1

> Type the number of rows you want. 2

> Type the number of columns you want. 3

> Tap view to open Find. 4

> Type the word/phrase you want to find. 5

>  Type the new word/phrase you want to 
replace the first one with. 6

4

5

1

6

2

3

Apple Pages for iOS
With Apple Pages, you can easily insert tables and fi nd words or phrases.

2

1 3

4

5

6
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Organize a picnic.
Write a small text about a 
place near your school and 
what you want to do there. 
Use tables to organize what 
you need to bring with you, 
for example food, games, 
etc. and who will bring what.

group work

active cell

baseline

cell

column

document view

grid

layout

outline

position

replace

row

scale

GLOSSARY

Now you have learned how to:
>  change the space between the characters of a text.
>  use Enter   and  Shift   + Enter   correctly to make spaces 

between lines.
>  fi nd a word in a text quickly.
>  replace a word or phrase with another one.

wrap up
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discover more at binarylogic.net

Welcome to

Digital Teens 2
Key features and sample pages
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Each book has four or fi ve modules.
Each module provides a range of tasks and 
activities that help students to develop their 
ICT skills and allow teachers to monitor the 
students’ progress.

Clear explanations and illustrative 
contemporary examples.

The activities are based on 
school subjects taught in each 
grade and are designed to 
engage students through real 
life projects.

New content continually updated 
according to changes in technology.

Students learn how to work with many 
different platforms and tools.
The “Other platforms” section at the end of 
each module shows some of the available 
alternatives. The online video tutorials guide 
the students through each task.
New vocabulary is organized in related topics.

Clear learning objectives 
and functional skills.

Project-based learning

Key Features
An innovative approach to teaching Computing and ICT 
written by a team of educators.



5.  Analyzing 
data

Tools
> Microsoft Excel
> Apple Numbers
> Sheet To Go
> LibreOffi  ce Calc

Skills
After this module you will be able to:
>  work with powers and 

percentages.
>  use advanced functions.
>  create conditions using multiple IF 

functions. 
>  use relative and absolute 

references.
>  understand and correct error 

messages.
>  format diff erent types of charts.
> create mini charts.
>  apply conditional formatting to 

cells.
>  import and export data as a CSV 

fi le.

It’s time to master your math. In 
this module, you are going to use 
Microsoft Excel to make complex 
calculations without mistakes. 
You will learn to present your 
information with diff erent types of 
charts and to format the data so that 
it is easier to understand. You will 
also learn how to transfer your data 
and use it in any other program.

5.  Analyzing 

Learning objectives
In this module you will learn:
>  how to make complex 

calculations.
>  how to use Excel’s functions for 

faster calculations.
>  how to work with logical 

functions.
>  how to avoid mistakes in 

calculations.
>  how to present information with 

charts.
>  how to emphasize information 

using formatting.
>  how to exchange data with other 

programs.
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You know how to make simple calculations using Microsoft Excel. What about a complex 
algebraic expression? Well, it’s time to make diffi cult things much easier and faster.

Let’s try another one! This time, you are going to write a formula which will contain a cell reference. 
In this way, you will produce a result that may change if the data in those cells also change.

Complex calculations
TASK 1

Calculation rules
When you do complex 
calculations and there is more 
than one part to the formula, the 
order of the calculations is from 
left to right, but any part of the 
formula in parentheses will be 
calculated fi rst.

The calculation order:

1 Firstly, do the operations in 
parentheses.

2 Secondly, do the 
calculations with exponents.

3 Then, do the multiplications 
and divisions.

4 And in the end, do the 
additions and subtractions.

The basic calculations 
and their symbols in 
Microsoft Excel are:

* multiplication
^ exponent
/ division
+ addition
- subtraction
% percentage

To calculate the formula:

>  On a worksheet, click cell 
A1. 1

> Type =, to start the formula. 

>  Type the mathematical 
formula ((2021^2/2021)-
2020)^2021 . 2

>  Press Enter  . 3

To calculate the expression 
((C1^A1)-(D1^B1))+((B1/
A1)*A1)^2:

>  Click cell A3 and type         = 
((C1^A1)-(D1^B1))+
((B1/A1)*A1)^2 . 1

>  Press Enter  . 2

Let’s fi nd the result of  ((2021^2/2021)-2020)^2021

3

1

2

Type the numbers below:

When you click a cell, 
its reference appears 

in the formula box.

1

2
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Work with percentages
Working with percentages is a little bit tricky. Pay attention and pretty 
soon, everything will be clear!

Type this table:

You can change the value displayed from 
a decimal number to a percentage by 
applying the percentage format. Microsoft 
Excel multiplies the cell by 100 and displays 
the result with the percentage sign.

To transform a number to a percentage:

>  Click cell B3 and type =B2/D2. 1

> Click cell C3 and type =C2/D2. 2

>  Select the cells which contain the numbers you 
want to format, in this case B3 and C3. 3

>  On the Home tab, in the Number group, 
click the Expand button. 4

>  In the Format Cells window, click the 
Number tab. 5

>  In the Category list, click Percentage. 6

>  Type a number in the Decimal places text 
box, e.g. 2. 7

> Click OK. 8

> The numbers now appear as percentages.  9

You can also add percentage by 
clicking the Percent Style button in the 

Number group of the Home tab.

8

6

4

2

3

1

7

5

9
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Calculate powers
The Power function returns the result of a number raised to a given power.

Type the following table as it is below:

To calculate powers:

> Click cell C2.

> In the Formula Bar, type =A2^B2. 1

> Press Enter  . 2

>  Repeat the steps for cells C3
and C4. 3

You can use the function 
POWER(x;y) instead of 

using the ^ symbol.

Your school did some research to fi nd out which is the most interesting 
subject for students. In the questionnaire below you can see the votes for each 
subject. Now, using the Microsoft Excel program type the text and numbers as 
they are shown in the worksheet below. Calculate the total number of votes 
and the percentage of votes given to each subject. Fill the empty cells with the 
appropriate formula and format cells B4:F4 with a percentage symbol.

hands on!

POWER(x;y) instead of 
using the ^ symbol.

1

3

2
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Functions
TASK 2

As you know, Microsoft Excel can help you calculate 
and analyze numerical information with the help of a 
wide variety of functions.

Type the table:

COUNT
The COUNT function is used to calculate the number 
of cells that contain numbers. 

To add COUNT function:

>  Click the cell where you want to create the 
function, in this example, cell B7. 1

>  In the Formulas tab, in the Function Library
group, click Insert Function. 2

>   On the Insert Function window, in the Or
select a category list, click Statistical. 3

> Click COUNT 4 and click OK. 5

>  In the Function Arguments window, in the 
Value1 box, type A1:B6. 6  It is the range of 
cells which you want to count. 

> Click OK. 7

4

3

1

6

2

5

7

Even if you don’t know the purpose 
of a function, you can always read the 

description. It explains in simple words what 
the selected function is going to calculate.
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TODAY
To have the current date 
displayed on your worksheet, use 
the TODAY function.

CONCATENATE
To join cell contents, you can use the CONCATENATE function.

To use the TODAY function: 

>  Click cell B8, the location 
where you want your 
results to be displayed. 1

>  On the Formulas tab, in the 
Function Library group, 
click Date & Time. 2

>  In the list, click TODAY. 3

>  In the Functions 
Arguments window, 
click OK. 4

To use the CONCATENATE
function:

> Click cell C2. 1

>  On the Formulas tab, 
in the Function Library
group, click Insert 
Function. 2

>  In the Insert Function
window, in the Or select a 
category list, click All. 3

> Click CONCATENATE. 4

> Click OK. 5

>  In the Function 
Arguments window, in 
Text1 box type A2, in 
Text2 type “ ” and in 
Text3 type B2, in Text4
type “m”. 6

> Click OK. 7

>  Use the Autofi ll tool 8

to complete the other 
rows. 9

3

1

5

2

4

6

7

8

1

9

3

4

2
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SUBSTITUTE
If you want to replace part of a text in a cell, 
use the SUBSTITUTE function.

To use the MID function:

> Click cell B10. 1

>  On the Formulas tab, in the Function 
Library group, click Text. 2

> In the list, click MID. 3

>  In the Function Arguments window, in the 
Text box type A10. 4 It’s the cell from which 
you are going to extract characters. 

>  In the Start_num box, type 4. 5  It’s the 
position of the fi rst character you want to 
extract. 

>   In the Num_chars box, type 9. 6  You are 
specifying how many characters you want to 
extract. 

>  Click OK. 7

To use the SUBSTITUTE function:

> Click cell A13.

>  On the Formulas tab, in the Function 
Library group, click Text. 1

>  In the list, click SUBSTITUTE. 2

>  In the Function Arguments window, 
in the Text box, type A12. 3  It’s the cell 
that contains the part of the text which 
you are going to replace. 

>  In the Old_text, type spreadsheet. 4

This is the word you want to change. 

>  In the New_text, type worksheet. 5

This is the new word. 

> Click OK. Your text has been replaced. 6

LEFT, RIGHT, MID
If you want to extract a part of a string (substring) 
use the LEFT, RIGHT and MID functions. 

1

Similarly, you can use LEFT and RIGHT 
functions to extract text from the left or 

right of a text respectively

3

4

7

5

7

6

7

2

2

6

3

5

4
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To add this simple 
Multiple IF:

>  Click cell D3.

>  In the Formula bar type 
=IF(C3>=85,”A”,IF(C3>=
70,”B”,IF(C3>=55,”C”,”
Work Harder”))) 1

>  Press Enter   . 2

>  Click the fi ll handle 3 and 
use the Autofi ll tool to fi ll 
the rest of the cells with 
data. 4

Microsoft Excel 2007 
and later versions 
allow you up to 67 

levels of Multiple IF.

Multiple IF
Now that you know how to use functions, let’s do something a little more complicated. 
Do you remember IF? Let’s see how you can use it to get more results. 

Type the following two tables in separate sheets as they are:

Let’s say you want to work with students’ grades. 

If a student has a score of more than 90, then he/she gets an “A”, 
otherwise (= else if) if he/she has more than 70 then he/she will get a “B”, 
otherwise (= else if) if he/she has more than 60 then he will get a “C”. 
Below 60 (= else) the student has the indication that he/she has to “Work Harder.”

Remember to 
close as many 

parentheses as 
you open.

4

1

2
3
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To make multiple IF a little more complex than the previous one, let’s add a multiple 
IF on cell D3 of the sheet2 which will show the following:

If the total score is equal to or greater than 18, then the team will take a gold medal,
when (=else if) the score is more than 15, then the team will take a silver medal,
when (=else if) the score is more than 10, then the team will take a bronze medal,
and if it’s under 10 (=else), the team will not take a medal.

To add Multiple IF:

>  Click cell D3 of sheet2.

>  In the Formula bar, type =IF((B3+C3)>=18,”gold”,(IF((B3+C3)>=15,”si
lver”,IF((B3+C3)>=10,”bronze”,”no”)))). 1

>  Press Enter  . 2

>  Click the fi ll handle 3 and use the Autofi ll tool to fi ll the rest of the cells. 4

4

1

Keep in mind that in the 
criteria boxes you can 
type a single word or a 

small phrase, or you can 
do complex calculations 

and even use other 
functions as well.

3
2
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Finally, let’s add a multiple IF that makes use of the AVERAGE formula to cell E3 of sheet1, 
which will show the following: 
If the average grade is more than 80, then the student will get the description “excellent 
student”, when (=else if) the average grade is more than 60, then he/she will get the description 
“mediocre student”, otherwise (=else if) he/she will get the description “poor student”.

To combine a multiple IF statement with the AVERAGE function:

> Click cell E3. 

>  In the Formula bar, type =IF(AVERAGE(B3:C3)>85,”excellent student”,(IF(AVERA
GE(B3:C3)>60,”mediocre student”,”poor student”))). 1

>  Press Enter   . 2

> Click the fi ll handle 3 and use the Autofi ll tool to fi ll the rest of the cells. 4

1

3
2

4

To protect your neck or back from injury, remember to sit properly 
when you work on your computer, especially when it’s for many 

hours. “Mens sana in corpore sano” as the ancient Roman and Greek 
philosophers said - a healthy mind in a healthy body.

BE SAFE
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IF and AND together
IF the orals grades are greater than or equal to 55 AND the test grades are greater 
than or equal to 55, then the student will pass, otherwise, the student will fail. 

To combine a multiple IF with AND:

>  Click H3.

>  In the Formula bar, type =IF((AND(B3>=55,C3>=55)),”pass”, “fail”). 1

> Press Enter  . 2

>  Click the fi ll handle 3 and use the Autofi ll tool to fi ll the rest of the cells. 4

4

1

3
2

Many countries use a comma as a decimal separator, while 
others use a dot. Find which decimal separator is used in your 

country here: http://en.wikipedia.org/wiki/Decimal_mark

SMART TIP
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Type the following table and fi ll in the cells with the 
appropriate functions. In cell I3 use the AND function to check 
if cells C3 to E3 have values 
less than or equal to 75 and 
in cell H3 to fi nd out how 
many cells have a value of 
more than 65.

COUNTIF
If you have a table and you 
want to fi nd out how many cells 
have a value of more than 60, 
then you can use the COUNTIF
function.

To use the COUNTIF 
function:

>  Click the cell you want to 
add your function to, in this 
example, cell B9.

>  On the Formulas tab in the 
Function Library group, 
click Insert Function. 1

>  In the Or select a 
category list, click 
Statistical. 2

> Click COUNTIF. 3

>  In the Function
Arguments window, in the 
Range box, 
type B3:C7 and in the 
Criteria, type >=60. 4

>  Click OK. 5

hands on!

3

1

2

4

5
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References
TASK 3

As you know, a cell takes its name from the column letter and row number to 
which it belongs. A cell reference is the “address” of the cell and identifi es its 
location. When you want to copy the same formula to new cells, you can use 
the relative and absolute references. See how below!

Relative Reference
Relative Reference is the cell 
reference. When you copy a cell 
that has a formula, the formula 
changes automatically. The 
change depends on the relative 
position of rows and columns. 

For example, type the contents of columns 
A and B below and in cell C2, type =A2*B2.

Absolute Reference
Sometimes you want to keep a cell, a row or a column constant when copying a formula. You 
have to declare this when you create the formula by using the $ (dollar sign). This way, you 
create an absolute reference which doesn’t change when it’s copied or “fi lled”.  

Notice that when the number of 
the row changes, the cell that 
has the $ sign stays the same.

$E$1 The cell doesn’t change when it is copied. Both the column and the row remain the same.
$E1 The row changes when it is copied, but the column remains the same.
E$1 The column changes when it is copied, but the row remains the same.

For example, type the contents of columns A and B below and in cell C2, type =$D$1*B2.

If you copy the 
formula A2*B2
to cell C3, it will 
become A3*B3.

An easy way to remember how to use the dollar sign is to think about how you want to use 
the Autofill tool. If you want to use it horizontally, then type the dollar sign in front of the 

letter (column). If you want to use it vertically, type it in front of the number (row).

SMART TIP

If you fill the formula 
$D$1*B2 into column C, 
the formula will change 

to become $D$1*B3, 
$D$1*B4, etc.
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Let’s see another example. 
Type the following table:

You can click the cell you want to lock 
and press F4  to apply an absolute 

reference. 

You can use the Copy, Paste 
commands as well, instead 

of the Autofi ll tool.

To create and copy a formula 
using references:

> Click cell H4.

>  In the Formula bar,  type the 
formula =G4*$G$1. 1

>  Press Enter  . 2

>  Click the cell H4 again and 
use the Autofi ll tool. 3

To create and copy a formula using 
row absolute reference: 

>  Type this table and click E2. 1

>  In the Formula bar, type =D2*B$8. 2

>  Press Enter   to calculate the 
formula. 3

>  Click cell E2 and Autofi ll cells 
E3:E6. 4

2

1

3

1

4

2

3
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To create and copy a formula 
using column absolute reference:  

>  Type this table and click B5. 1

>  In the Formula bar, type 
=B4*$I1. 2

>  Press Enter  . 3

>  Use the Autofi ll tool to complete 
the table. 4

IF and references
It’s time to do something a little more diffi cult. 
You are going to combine the IF function with 
an absolute reference. Before you start, let’s fi nd 
the Total Value, which is the Value minus the 
Discount and fi nd the Average Value in cell F8.

IF the Total Value is more than the Average 
Value, then it is above average, if it is less 
(ELSE) then it is below average.

To combine IF with references:

> Click G2. 1

>  On the Formulas tab, in the 
Function Library group, click Insert 
Function. 2

>  In the Insert Function window, in the 
Or select a category list, click All. 3

>  Click IF. 4

>  In the Function Arguments window, 
type F2>$F$8 in the Logical_test 
box. 5

>  In the Value_if_true, type “Above 
Average”. 6

>  In the Value_if_false type “Below 
Average”. 7

> Click OK. 8

>  Click cell G2 and drag the fi ll handle to 
fi ll cells G3:G6. 9

The functions 
are displayed in 

alphabetical order. 

3

1

1
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Common error 
messages
Sometimes when you type 
a formula, you may make 
mistakes. Error messages 
appear on your worksheet. 

You can correct the mistake  by 
clicking the button that appears next 
to the cell that displays the message 

and choosing Edit in Formula bar.

The most common error messages are:

###### This “message” appears when a column with numerical contents is not wide 
enough to display all of its content. You can correct it by increasing the width of the 
column to fi t everything correctly.

#DIV/0! This error message appears when you divide something by 0. You can correct it by 
changing the divisor in the function or formula so it is not zero or blank. 

#NAME? This error message appears when you have typed a wrong formula and Microsoft 
Excel cannot recognize it. You can correct it by typing the formula’s correct name. 
In the example above, cell B7 displays this error.

#VALUE! This error appears when a mathematical formula includes cells that contain text as 
well as numbers. You can correct it by removing references to cells containing text. 

Type the following table and fi ll in the cells with the appropriate function. 
In cells 14:10, remember to use a function with an absolute reference.

hands on!
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Advanced charts
TASK 4

Chart types
To make your data presentations more lively and interesting, 
you can use charts and graphs.

The Column/Bar Chart is 
used to illustrate comparisons 

between a series of data. In 
a column chart, categories 

appear horizontally (x-axis) 
and numeric values appear 

vertically (y-axis). The opposite 
happens in a bar chart which 
is one of the most commonly 

used chart types.

The Line Chart is used to 
display trends. It shows the 

changes in data over a period 
of time. Numeric values always 

appear vertically (y-axis) and 
time horizontally (x-axis). It is 

suitable for showing data for a 
large number of groups.

The Area Chart is like a Line 
Chart except that the area 

below the plotted line is filled in 
with color. It is used to display 

trends over time or some other 
category and it is suitable for 

showing data for a limited 
number of groups.

The Pie Chart is used to display 
only one series of data. It shows 

the relationship of the parts 
to the whole. You have to pay 

attention. It is suitable for 
showing data for one group.

The Scatter Chart is used to 
display the values of two series 
and to compare them over time. 

It is like a line graph, except 
that the plotted line shows data 
points. It is suitable for showing 

the relationship between two 
variables.

The Doughnut Chart is used to 
display data as doughnut slices 

and is similar to a Pie Chart.

Don’t forget to save your work frequently and always backup your files to another place!

BE SAFE
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Modify chart
After you create a chart, you can 
modify it. For instance, you may 
want to change its titles or its type.

To add a chart: 

>  Type this 1  and select cells A2:C10.

>  On the Insert tab, in the Charts group,
click Column. 2

>  In the list of column chart sub-types, 
click the one you like. 3

To move the chart:

> Click the Chart.

>  On the Design tab in the 
Location group, click 
Move Chart. 1

>  You can move your chart 
to a new sheet or wherever 
you want. 2

To change the Shape Fill of 
the chart: 

>  Click the shape you want 
to make changes to. For 
example select “wins”. 1

>   On the Format tab, in the 
Shape Styles group, click 
Shape Fill. 2

>  Click the color of your 
choice. 3

Use Object in to 
move your chart 
as an object to an 

existing sheet.

1

1

2

2

3

1

2

3
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You can choose to have your chart on a 
new sheet. In that case your chart will 

take up the whole spreadsheet.

Use Picture when you 
want to fill the shape 

with a picture. 

Use Gradient when you want to fill 
the shape with a gradient color.

Use Texture when you 
want to use a texture fill. 

Use  More Fill Colors... 
when you want to fill the 
shape with a color which 

is not available in the 
Theme Colors  list. 

Use More Title Options...
when you want more 

options about filling, line 
style, etc.

To change the titles:

>  Click the Chart to select it.

>  On the Design tab, in the 
Chart Layouts group, click 
Add Chart Element. 1

>  Click Chart Title and 
then select Centered 
Overlay. 2

>  Double-click the Chart 
Title, delete the words and 
type Statistics. 3

>  Click anywhere outside the 
chart title.

To change the format 
of an axis:

>  On the Design tab in the 
Chart Layouts group, click 
Add Chart Element. 1

>  In the Axis Title pop-
out menu, click Primary 
Horizontal. 2

>  Double-click Axis Title, 
delete the words and type 
Teams. 3

>  Click anywhere outside the 
axis title.

1

2

3

1

2

3

Use Centered Overlay 
when you want to center 

the title over the chart, 
but don’t want to change 

the size. 

Use None if you don’t 
want a title.
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Mini chart
Sometimes you just want a graphical representation of your 
data inside a chart. To do this, you can use mini charts.

To add a mini chart:

>  Select the cells you want 
your mini chart to be 
displayed in. For example, 
select D3:D10. 1

>  On the Insert tab, in the 
Sparklines group, click 
Line. 2

>  In the Create Sparklines
window, in the Data Range 
box, type 
B3:C10. 3  This contains 
the data  you want to 
represent in a graph.

> Click OK. 4

To modify a mini chart:

>  Select the cells D3:D10
where the mini chart is. 1

>  On the Design tab, in 
the Style group, click 
Sparkline Color 2  and 
click the color you want. 3

3

1

1

2

2

4

Always double-check the formulas in your spreadsheet.  
A tiny mistake may cause a huge problem!

SMART TIP

3

You can also click 
Marker Color to color 

your markers.
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Type the following table; add a pie and a 
column chart. Change the fi ll colors and 
the axis names in the chart.

Conditional formatting
When you want to change the way your cells look based on what they contain, you can apply conditional 
formatting. First, you specify certain conditions, and your cell appearance will change to meet these conditions.

To apply Conditional 
Formatting:

>  Select the cells which you 
want to apply conditional 
formatting to, for example 
B3 to C10. 1

>  On the Home tab, in 
the Styles group, click 
Conditional Formatting. 2

>  Click New Rule. 3

>  You can select the criteria 
you want to use, for example 
click Format only cells that 
contain. 4

>  Type 10 to 20. 5

>  Click Format and format 
the cells accordingly. 6

>  Click OK. 7

hands on!

4

1

7

2

5

3

Use Format only cells that 
contain to create rules and format 

your cells based on these. 
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A Comma-Separated Values (CSV) fi le is a simple fi le format that is widely used by 
scientists and businessmen. As its name suggests, the values in each row of data are 
separated by a comma or a tab. CSV fi les are used to transfer large amounts of data to 
and from different companies or applications.

Sometimes, you will need to 
import data from a CSV fi le to 
Microsoft Excel. Let’s create a 
CSV fi le. Open your Notepad
and type the following text.

Save the fi le under the name 
contacts.csv 

Import and export data
TASK 5

To open a CSV fi le in Excel:

>  Click the File tab 1 and 
then click Open. 2

>  Click Browse 3  and from 
the Open window select 
Text Files  from the drop-
down list . 4

>  Select the CSV fi le you 
want 5  and click Open. 6

1

2

3

4

6

5

Using the Open 
command this way 

the CSV fi le does not 
change its format.
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If you want to store lots of information, you can convert your text to a table. 

To convert text to a table:

>  Select the cells you want to 
convert to a table.

>  On the Insert tab, in 
the Tables group, click 
Table. 1

>  Select cells A1 to D7 (the 
text you have just imported). 

2

> Click OK. 3

To convert a table to text:

> Click the table. 1

>  On the Design tab, in the 
Tools group, click Convert
to Range. 2

>  Click Yes to confi rm the 
conversion. 3

1

2

3

1

2

3
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You can also convert to range by right-

clicking the table, and clicking Table.

SMART TIP

You can also import data from a CSV fi le into the existing or a new Excel worksheet. 
Unlike the previous method, this is helpful because it does not simply open CSV in 
Excel but data can be formatted and analyzed more easily.

Other than and commas, 
in a CSV fi le, columns 

may be separated by other 
characters such as “;”or “.” 

or a space.

Import data from a TXT or CSV fi le:

>  On the Data tab, in the Get & Transform Data group, 
click From Text/CSV. 1

>  Locate and click contacts.csv. 2

>   Click Import. 3  The contacts.csv window will appear. 

>  Click Load. 4  to import a delimited fi le.

1

2

3

4

Delimiters defines 
the character that 

separates values in 
your text file.

When you import 
a csv file it is 

automatically 
coverted to a table.
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Export data
Sometimes you want to store the data that you have created with Microsoft Excel in a format 
that can be understood by other applications. To do this, you can export them to a CSV fi le.

For example you have the spreadsheet below:

To export data from Microsoft Excel to a TXT or 
CSV fi le:

> Click the File tab. 1

>  Click Save As  and then Browse. 2 The Save 
As window will appear. 

>  Choose the folder where you want your 
document to be saved. 3

>  Type a name for your fi le in the File name box. 
4

> In the Save as type list, click CSV. 5

> Click Save. 6

1

2

3

4

5
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Open Notepad and type the following text. Save it as a CSV fi le and 
give it the name of your choice. Then import it into Microsoft Excel.

Rank, Country, Total medals

1, USA, 104

2, China, 88

3, Great Britain, 65

hands on!

You are going to came 
across CSV fi les quite a lot 
from now on. Especially, 
if you want to transfer 
data from databases to 

spreadsheet and vice versa.

CSV
CSV fi les are simple but important. A CSV is a simple text fi le with no format. The data are stored as 
a sequence of characters. This way the fi le is relatively small in size, even though it can hold a large 
amount of data. The CSV format is widely supported by companies and consumers, because it helps 
them transfer large amounts of data from one program to another. Because it’s small in size and can be 
highly compressed through zip programs, you can transfer the data more easily over the Internet.
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If you want to analyze some data, fi rst of all you need to gather it. Brainstorm a list 
of the ideas that you want to include in your analysis. Write the ideas down on a 
notepad and don’t forget to write down all the things that you want to display and 
compare.

When you fi nish collecting your data, 
open Microsoft Excel and type it in an 
appropriate way. Keep in mind that you 
should add headings or titles to your 
columns and rows in order to defi ne what is 
shown in each cell. 

After inserting your data, create the 
formulas that you need. Don’t forget 
that empty cells are ignored!

Project
TASK 6

 Let’s analyze the carbon dioxide emissions 
in your country. Using the Internet try 
to cross-check all your information to 
make sure it is correct.

 Let’s analyze 
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Next, you can illustrate 
your data with the 
help of graphs. 
Remember that you 
use graphs to make 
visual comparisons 
between one or more 
series of data points. 
In this way, you can 
present your data in 
a more informative 
way. You can add 
a chart title and 
axis title to make 
your graph more 
informative.

Finally, print the graph and data table.

Form teams and analyze relevant data about the top 
fi ve countries with the most medals in the Olympic 
Games in the last twenty years. Find information on 
the Internet.

Don’t forget to illustrate the data with the help of a 
graph. Print the graph and the table and share them 
with your classmates.
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Other platforms
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Apple Numbers 
for iOS
Use Apple Numbers for advanced 
formatting. Use different chart 
types to illustrate your information. 
The chart types are similar in every 
spreadsheet program.

LibreO� ice Calc
LibreOffi ce Calc has all the 
tools that you need to make 
calculations and edit data. Because 
its environment is very similar to 
Microsoft Excel, it will be a piece 
of cake for you to use. Use all the 
familiar charts and functions.

Sheet To Go 
for Google Android
The functions that you’ve learned 
are similar in any spreadsheet 
program. Use Sheet To Go to edit 
text, calculate Average, even Sine 
and Cosine and other algebraic 
functions.

/  
O

th
er

 p
la

tf
o

rm
s

/  
O

th
er

 p
la

tf
o

rm
s

Co
m

pu
ti

ng
 a

nd
 IC

T 
.  S

am
pl

e 
Pa

ge
s

D
IG

IT
A

L 
TE

EN
S 

2
 M

O
D

U
LE

 5

8
GRADE



Now you have learned how to:
>  work with powers and 

percentages.
>  use advanced functions.
>  use a multiple IF.
>  use relative and absolute 

references.
>  understand and correct error 

messages.
>  format diff erent types of charts.
> create mini charts.
>  apply conditional formatting 

to cells.
>  import and export data as 

a CSV fi le.

GLOSSARY

absolute 
reference

addition

AND

area chart

bar chart

column chart

CONCATENATE

conditional 
formatting

COUNT

COUNTIF

CSV

delimiter

division

doughnut chart

error message

export

formula

gradient

import

LEFT

line chart

MID

mini chart

multiple IF

multiplication

OR

percentage

pie chart

power

relative 
reference

RIGHT

scatter chart

sparkline

SUBSTITUTE

subtraction

TODAY

TXT

>  format diff erent types of charts.
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